9.1. Security Advisories

9.1.1. CVE-2021-45105 and CVE-2021-44832

First published: 2021-01-02


The LOCKSS 2.x system up to and including version 2.0-alpha5 (originally released 2021-12-17), and the custom Solr and OpenWayback containers it includes, are affected by CVE-2021-45105 and CVE-2021-44832.

The recommended remediation is to upgrade LOCKSS 2.x version 2.0-alpha5 (originally released 2021-12-17) or earlier to LOCKSS 2.0-alpha5b.

See CVE-2021-45105 and CVE-2021-44832 in the LOCKSS Documentation Portal's Security pages.