9.4. Versions

9.4.1. LOCKSS 2.0-alpha5d

The LOCKSS 2.0-alpha5d system was released on 2022-01-27, to address a bug in the LOCKSS Installer. It is the most recent release of the LOCKSS 2.x system.

It consists of a configurable set of the following components:

9.4.2. LOCKSS 2.0-alpha5c

The LOCKSS 2.0-alpha5c system was released on 2022-01-24, to address a bug in the LOCKSS Repository Service.

It consists of a configurable set of the following components:

9.4.3. LOCKSS 2.0-alpha5b

The LOCKSS 2.0-alpha5b system was released on 2022-01-02, to address security vulnerabilities in Apache Log4j 2.x. See CVE-2021-45105 and CVE-2021-44832 in our Security Advisories.

It consists of a configurable set of the following components:

9.4.4. LOCKSS 2.0-alpha5

The LOCKSS 2.0-alpha5 system was released on 2021-12-17.

It consists of a configurable set of the following components: